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1 General Info

1.1 What's new

Updated User Interface

The main window has been completely updated with a new, more modern look.

Barcode Scan Wizard 

The barcode scan wizard has been improved.  Previous versions of AssetManage
would sometimes miss valid barcodes.  That is no longer the case as we are using a
faster and more efficient method to lookup the barcodes online.
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Font Size

Users with high resolution displays can now increase the size of the items in a list
of assets.

Configure the Toolbar, menus and keyboard shortcuts.

- Use the Customize... command to Set your own keyboard shortcuts, change
options related to the toolbar & menus.
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Reporting Improvements

Includes a major new version of the report designer.

*  Reports will now be generated much faster.
*  When editing reports, the report designer will start up faster
*  Improved UI in the report designer, more options for creating graphs.

Barcode Lookup Database 

The online database used by the AssetManage backup lookup now contains
product information and images for over 205 Million Items.  This is an increase of
close to 50 million items over the AssetManage 2019 original version.

Group Links
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If an asset is assigned to any group(s), you can simply click on the link in the
details window and be taken to that particular group.

1.2 What Can AssetManage Do?

AssetManage Enterprise is designed to provide a complete asset tracking solution
for virtually any business.  AssetManage is currently being used by hundreds of
companies and organizations to keep track of assets such as: Tools, Computer
Equipment, Rental Property, Police Car Equipment, Office Furniture, Museum
Artifacts and many more types of property.

AssetManage Enterprise Features include:

· Multi-User capable.   More than one user can make changes to the same data
simultaneously.  

· Works with any ODBC compatible database such as: SQL Server, MySQL, Oracle
& more.

· AssetManage Enterprise will honor the User Permissions that have been set by
the Database Server Administrator.

· Barcodes.  Scan & Print barcodes to attach to your assets.
· Attach up to 16 pictures to each of your records by scanning, pasting or

importing them.
· Attach files and links to your records.  Click on the attachment link to visit the

specified website address or launch the attached file.
· Check when service agreements and warranties expire on catalogued items.
· Track repairs, maintenance costs and other expenses related to an item.
· The integrated Report Designer lets you create Reports, Labels & File Cards.
· Track changes in an item's location or status.
· Calculate both Monthly & Annual depreciation schedules.  

To purchase spiral-bound printed copies of this manual, select Purchase Hard Copy
User Manual... from the main menu.
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1.3 How to buy AssetManage and Contact Info

How to buy AssetManage Enterprise

AssetManage Enterprise Order Page
https://www.assetmanagesoftware.com/Purchasing.aspx

   AssetManage Enterprise Web-Site
https://www.AssetManageSoftware.com

To Contact Liberty Street Software:

You can contact Liberty Street Software at any time:

· Sales - sales@libertystreet.com
· Tech Support - support@libertystreet.com

Online Chat

Click on the Online Chat Operator Graphic 

at:

http://www.assetmanagesoftware.com/Purchasing.aspx
http://www.AssetManageSoftware.com
mailto:sales@libertystreet.com
mailto:support@libertystreet.com
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https://www.assetmanagesoftware.com/ContactUs.aspx

Mailing Address

Liberty Street Software
1477 Mississauga Valley Blvd.
Suite 409
Mississauga, ON
L5A 3Y4
Canada

Phone 

(347) 960-6466

Note that you can access our website and e-mail through hyperlinks in the About
dialog box. 

1.4 Installing AssetManage Enterprise

System Requirements

AssetManage Enterprise requires the following minimum system configuration to
operate properly:

· Windows  7,  8 or Windows 10.  Works on all 32 and 64 bit versions.
· 800x600 SVGA display 
· At least 80 MB free hard drive space. 
· Valid license for the back-end database that will be used to store the

AssetManage data.  Or you can download the free Express edition of SQL Server.
 The Express edition will work for up to 5 users.

How Do I Install From The CD?

Simply insert the CD into your CD-ROM drive.  The setup program should start
automatically.  If the Setup program does not start automatically, run
AUTORUN.EXE or SETUP.EXE from the root directory of the CD.  

AssetManage Enterprise Setup

We have a video that shows AssetManage Enterprise setup at:

How To Install AssetManage Enterprise

AssetManage Enterprise works with any ODBC compatible database, including SQL
Server 2005, MySql, Oracle, SQL Server 2008 and later. If your organization does
not currently own a suitable database, you may want to consider the Microsoft
SQL Server 2014 or 2017 Express Edition.  This database is free and can be
downloaded at:

http://www.assetmanagesoftware.com/ContactUs.aspx
https://www.youtube.com/watch?v=csmiu9Gtahg
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https://www.microsoft.com/en-us/download/details.aspx?id=55994

Note that the SQL Server 2017 Express Edition is not suitable for more than 5
concurrent users.

Before using AssetManage, you must duplicate the AssetManage table
structure in your database server.  

   
1) Create a database on your database server of choice. This is the database

that AssetManage Enterprise will use.   
2) Create your user/server login, on the server, for the database you created. 

3) After creating the database, you must create an ODBC connection to the newly
created database

For SQL Server 2008 & Later Users

AssetManage Enterprise contains 2 files called:

AssetMng2007_Data.MDF
AssetMng2007_Log.LDF

in the UPSIZE directory (usuallly \Program Files\AssetManage
Enterprise\UPSIZE).  

Copy both these files to the folder is NOT read only.  In most cases this can be a
folder under your MY DOCUMENTS.

1/ Run 

SQL Server Management Studio

2/ Right click the Databases item and choose 

a) Attach... 

https://www.microsoft.com/en-us/download/details.aspx?id=55994
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b) Click on the Add... button
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c) Select the AssetMng2007_Data.MDF file you copied over previously
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For SQL Server 2010 & Later

If you have problems Attaching the MDF file above, repeat the same steps except
use:

  AssetMng2010.MDF
AssetMng2010_Log.LDF

Making sure the destination folder is not set to read only.

For SQL Server 2000

AssetManage Enterprise contains a file called:

AssetMngToSQL2000.SQL

for SQL Server 2000, or:

in the UPSIZE directory (usually \Program Files\AssetManage
Enterprise\UPSIZE).  

Use this file to create a database in your SQL Server database.

Using an SQL Script

To create a database in SQL Server using an SQL Script.. first create a New
database. 
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Give the database the name AssetMng2010

After the database have been created, you can create a New Query, then copy
and paste the contents of the appropriate SQL file from the UPSIZE folder.  (For
SQL Server 2008 and higher this would be AssetMngScript.sql)

Then Execute the Query to create the database tables.
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For MySQL (5.0 and Higher)

1. Create a Database on your MySQL Server with the name 

assetmng2010

you can use the SQL Code:

CREATE DATABASE assetmng2010

2. AssetManage Enterprise contains a file called:

AssetMng.SQL

in the UPSIZE\MySQL directory (usually \Program Files\AssetManage
Enterprise\UPSIZE\MySQL).  

Run this script file to create the tables in your MySQL assetmng2010 database.

3. Download and install the MySQL ODBC Connector

Setup an ODBC connection to the assetmng2010 database.  Then run AssetManage
Enterprise and choose this connection.

Setting Up an ODBC Connection to SQL Server

After migrating the AssetManage database structure to your database, you must
setup an ODBC connection to the database.  

We have a Video explaining this process at:

https://youtu.be/5cPtH_YIfko

If you are using Windows 10, Select WINDOWS ADMINISTRATIVE TOOLS > ODBC
DATA SOURCES...

https://youtu.be/5cPtH_YIfko
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AssetManage uses the specified ODBC Data Source Connection on program startup.
 The first time you run AssetManage Enterprise from each user's computer, you will
be asked to pick an ODBC Data Source.  

· You should create your data source in either the User DSN tab. User DSN can be
used only by the user who created the data source.  You will also notice a
System DSN tab, we have encountered permissions errors when trying to use
AssetManage Enterprise with a System DSN so it should be avoided in most cases.

· Within the User DSN tab, click the Add... button and select the driver recommended
by the manufacturer of the database server you are using.  
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For SQL Server 2016 we will select ODBC Driver 13 for SQL Server

Then click the Finish button.
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· The Create a New Data Source dialog box appears. In the Which SQL Server do
you want to connect to? field, enter the IP address or Host name of the database
server for the database you created in Step 1. Then click Next. 

· Specify the type of login that you will be used .  For most configurations,
Windows Authentication is recommended.
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· Select the database you created to store AssetManage data. Make sure the default
database is selected or else you will encounter problems running AssetManage
Enterprise. 

·  Then click Next. On the next page, click Finish. 
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· The ODBC Microsoft SQL Server Setup dialog box appears, confirming the settings you
have selected. Click the Test Data Source button to test whether the data source has
successfully made a connection to the database. 
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· After installing the ODBC Data Source, run AssetManage Enterprise.  The first
time you run the program, a Select Data Source dialog box will appear.  Select
the Data Source that you created in the preceding instructions.

· To reset the Data Source connection used by AssetManage Enterprise, select

File > Open Another Database

from the AssetManage Enterprise main menu.  Then restart the application.

Troubleshooting

If you are encountering errors when running AssetManage, check to verify that:

1) The Primary Key for each table is the same as in the ASSETS.MDB file contained
in the UPSIZE directory.

2) Allow NULLS is set to FALSE for the Boolean or Bit fields in the target
AssetManage table structure.

3) The database you created for AssetManage is the default database selected in
your ODBC data source connection.  

Registration Code information

Liberty Street Software supplies a unique activation code with each software
purchase.  The code appears on the CD if you bought the CD-ROM version.   In
addition, you will receive an automated email with your activation code.  The
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easiest and most accurate way of entering your registration information is to copy
& paste your code directly from the email into the registration dialog.

If you ever lose the code, please email us and we will look it up for you.

& Images can greatly increase the amount of space AssetManage Enterprise

uses.  All images you attach to records are converted to jpg format and stored in
the .\AssetImages directory.  Select:

File > Goto My Images Folder..

from the main menu to view the image files.

1.5 Legal Notices

AssetManage Enterprise version 2020 Software
All Rights Reserved

License Agreement

You should carefully read the following terms and conditions before using this software. 
Unless you have a different license agreement signed by Liberty Street Software your use of
this software you indicates your acceptance of this license agreement and warranty.

Definitions

mailto:sales@libertystreet.com
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"Software" refers to AssetManage Enterprise 2020

Registered Version

One registered copy of the Software may either be used by a single person who uses the
software personally on one computer, or installed on a single workstation used
nonsimultaneously by multiple people, but not both.

You may access the registered version of the Software through a network, provided that you
have obtained individual licenses for the software covering all workstations that will access
the software
through the network.  For instance, if 8 different workstations will access the Software on the
network, each workstation must have its own AssetManage Enterprise license, regardless of
whether they use the Software at different times or concurrently.

You may return the Software for a full refund within thirty days of the date of purchase.

Governing Law

This Agreement is subject to the laws of the Province of Ontario, Canada. All disputes
arising from this Agreement shall be determined under the law of the Province of Ontario,
Canada exclusively by the court having competent pecuniary and territorial jurisdiction over
the city Liberty Street has its principal office.

Disclaimer of Warranty

THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD "AS IS" AND
WITHOUT WARRANTIES AS TO PERFORMANCE OF MERCHANTABILITY OR ANY
OTHER WARRANTIES WHETHER EXPRESSED OR IMPLIED.  Because of the
various hardware and software environments into which AssetManage Enterprise may
be put, NO WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE IS
OFFERED.

LIMITATION OF LIABILITY FOR DAMAGES

IN NO EVENT SHALL LIBERTY STREET SOFTWARE OR ITS SUPPLIERS BE LIABLE TO
YOU, OR TO ANY OTHER PERSON, REGARDLESS OF THE CAUSE, FOR ANY DIRECT,
SPECIAL, INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES WHATSOEVER
(INCLUDING WITHOUT LIMITATION DAMAGES FOR LOSS OF PROFIT, BUSINESS
INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR ANY OTHER PECUNIARY
LOSS) ARISING OUT OF OR RELATING TO THE USE OR INABILITY TO USE THIS
SOFTWARE, EVEN IF LIBERTY STREET SOFTTWARE HAS BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES. IN THE EVENT THE FOREGOING LIMITATION IS
FOUND BY A COURT OF COMPETENT JURISDICTION TO BE INEFFECTIVE, THE
PARTIES AGREE THAT LIBERTY STREET SOFTWARE'S MAXIMUM LIABILITY FOR ANY
CLAIM ARISING HEREUNDER (WHETHER IN CONTRACT OR TORT INCLUDING
NEGLIGENCE, PRODUCT LIABILITY OR OTHERWISE) SHALL NOT EXCEED THE
LICENSE FEES, IF ANY, PAID BY YOU TO LIBERTY STREET SOFTWARE FOR USE OF
THE PRODUCT.

Good data processing procedure dictates that any program be thoroughly tested with non-
critical data before relying on it.
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The user must assume the entire risk of using the program.  ANY LIABILITY OF THE
SELLER WILL BE LIMITED EXCLUSIVELY TO PRODUCT
REPLACEMENT OR REFUND OF PURCHASE PRICE.

COSTS

You agree to reimburse Liberty Street Software  for all expenses incurred by Liberty Street
Software in the enforcement of any of its rights hereunder, including without limitation,
solicitors fees.

ASSIGNMENT

You may not transfer or assign the Software or license granted hereunder to another party
unless the other party agrees to all the terms and conditions of this EULA and provided that
you transfer all copies of the Software, registration keys and/or codes, and related
documentation to the same party and destroy any copies not transferred. Any such transfer
terminates your license.

2 Importing and exporting

2.1 Importing data into AssetManage

AssetManage Enterprise can import delimited text files, Microsoft Access
database files and Microsoft Excel spreadsheets.  Not only can you import data
pertaining to assets, but you can also import Dealer, Employee, Customer,
Manufacturer and Insurer information.   If you have been using another
application to store your data, check to see if the application has the option to
export data.  Many programs allow you to export to a .CSV (comma separated
variable file).  

Tip: The formatting of Microsoft Excel spreadsheets sometimes
causes problems with the AssetManage import feature.  If you are
having trouble importing an Excel Spreadsheet save the spreadsheet
as a CSV file and then try the import again.

:  To import asset data into AssetManage

1.  Select Import... from the File menu
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2.  Choose a Text File (.csv, .tab, .txt, .asc), Access (.mdb) or Excel (.xls) file.
 and then select the Open button.
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3.  AssetManage will show the field structure of the file to be imported in the
Source Field Names column.  You will also see the first few rows of data from
the import file.  To select a Destination Field for each column, click on the
appropriate row and column within the Destination Field.  Then select the
appropriate column from the drop-down list that appears.

4.  Do this for all the columns in the Source Field Names section that you
want to import.
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5. Click on the OK button to begin the import.

Notes regarding the import feature:

· The Assigned to Employee destination field should contain the name of the
employee.  A new employee record will be created automatically with the
specified name if it does not already exist.

· The Assigned to Employee - Email and Assigned to Employee - Employee ID
will only import data if the Assigned to Employee field is used as well.

· If no field is mapped to the Asset # field, AssetManage will create random
unique asset numbers for every asset imported.

· The Assigned to Customer destination field should contain the name of the
customer.  A new customer record will be created automatically with the
specified name if it does not already exist.

· If no source field is mapped to the AssetManage Location field, all the data
will be imported into the currently open Location.

:  To import Employee and other data into AssetManage

1.  Select Employees or whatever type of data you want to import.
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2.2 Exporting data to an Excel or Access file

AssetManage Enterprise can export data to 3 formats:

· HTML
· Microsoft Access – MDB files
· Microsoft Excel – XLS files

To export data to an Access or Excel file:

Under the File menu, 

· Select the 'Export…' command.  The following dialog will appear:

· Choose an existing Excel or Access file, or specify a new file.
· Select the locations you would like to export.
· Click the 'Export' button.

Another way to export AssetManage data is by using the AssetManage
reporting features.  You can specify that a report is to be exported to Excel,
HTML, XML and other formats.

2.3 Exporting data to an HTML file

Under the File menu, select 'Export to HTML…'.   The following dialog will
appear:
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· Select an existing HTML file, or specify a new one.
· Select the fields to be exported.
· Click on the 'Export' button.

If the Show in Browser after Export checkbox is selected, your
default Internet Browser will open with the resulting HTML Document.

Like many other features in AssetManage, the Export to HTML feature
exports the data that is currently being shown in the program.  

Use the Save in Zip File option to save all the html files and images
in a single Zip file.  The zip file can then be uploaded to a web-site or
emailed.

3 Keeping Records

3.1 Check In/Check Out

To Check Out or Check In a single asset first select the asset and the right mouse click.
 Choose Check In or Check Out from the popup menu.
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The Check Out or Check In dialog will appear with the asset already selected.  Another
list will contain a list of assets with the current status "Checked In" that you can add to
the Items to Check Out list.  Use the Employee # field to scan an employee badge that
would contain the employee number in barcode format.  The Print Check Out Receipt
checkbox will result in a check out receipt being printed once the Complete Checkout
button is selected.
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The Check In or Check out feature can also be selected from the main menu (Tools >
Check In...) or using the F9 key in the case of a check in.
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The Check In dialog window will appear with a list of
assets that currently have the status "Checked Out". 
Select the assets that should be checked in and then
press the OK button.  

: Batch Check Out / Check In using a text file

AssetManage supports batch check out / check in using
a simple text file.  The text file must be formatted with
one asset per line.  

Use the Load From File... button in the Check Out or
Check In dialog to choose the text file
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This feature is useful with PDA-type barcode scanners. 
Most of these scanners will allow the scanning of
multiple asset tags, which can then be exported to a PC
as a text file.

AssetManage makes it easy to view all assets with a
particular status such as all Checked Out items.  Open
the View tab and then expand the Status section as
seen in the screenshot below.

To run a report that only contains assets with a particular
status such as "Checked Out", simply right mouse click on
the status and then select the report from the popup
menu.
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3.2 Creating item records

: To add an item

There are numerous ways to begin adding items in AssetManage Enterprise.  

1. Select Add Item(s) from the Actions menu, as shown below.
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2. Click the Add Item(s) button on the Toolbar, as shown below.

3. Use the Keyboard shortcut:  Ctrl+N

4. Click using your right mouse button within the AssetManage Enterprise
window and select Add Item(s) from the menu that appears, as shown below.

5. You can also create a new item by dragging image files into the AssetManage
Enterprise list view.  The example below will launch the Add Item(s) dialog with
the AddNote.JPG image as an image.  AssetManage Enterprise supports most
major image types including JPG, BMP, GIF, TIFF, PNG, WMF, ICON and EMF.
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The Add Item(s) dialog, showing the image as described above.
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: To add an item using Images

This feature lets you add assets using images you already have on your
computer.  These images have usually already been downloaded from a digital
camera.

1. Select Add Items using Images... from the Actions menu.
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2. Choose the folder that contains the images that will be used when adding
assets.

3. Select 1 or more images from the thumbnail list that will be associated with
the asset.
4. Enter a description for the asset.
5. Choose either the Quick Add or Add with Details button, a new asset with
the selected images will be created.  
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:  Add items using Barcode lookup

This feature lets retrieve production information and photos for an asset, simply
by scanning the item's barcode.

A barcode scanner is required.  To scan barcodes with an iPad, iPhone or
Android device, you can use
Barcode To PC  this is a software product that will allow direct scanning of
barcodes from any iOS or
ANDROID device directly to AssetManage.  See:

https://barcodetopc.com/

for more information.

AssetManage also supports a traditional barcode scanner...we recommend the
INATEK BCST-10, 
but most barcode scanners will work fine.

https://barcodetopc.com/
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1. Select Add Item(s) using Barcode Scan... from the Actions menu.

Or press the F6 key

2. With the keyboard cursor in the barcode field..scan the barcode on the item.
 A successful scan will set the barcode
field with the barcode that was scanned.  Other fields will also be automatically
filled such as: Category, Description,
Manufacturer, model number and brand name.  In most cases an image of the
item will be downloaded from the
online barcode database.

If you don't have a barcode scanner you can manually enter the barcode and
then press ENTER or click the Lookup button.
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If the item is not found in the online barcode database, you will need to
manually enter the product information.

: To add an item using Your Webcam

If you have 1 or more Webcams attached to your computer, they can be used
to take pictures of assets.

1. Select Add Items using WebCam... from the Actions menu.
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2. Click on the Take Snapshot button to take a picture using the WebCam.  
3. Use the Quick Add and Add With Details... buttons to add an asset with
the pictures taken using your WebCam.

3.3 Changing item info

After you create an item record, you can make changes to the information by
opening the Item Properties dialog. You can also move or copy an item from one
location to another using the Move/Copy Item Dialog.

: To edit an item

There are several ways to edit an item, including:

1. Select the item you want to change or view in the right AssetManage
Enterprise window and click on Properties under the File menu. The Item 
Properties dialog appears.  You can also right mouse-click and select
Properties from the popup menu that appears.
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Editing an item by right-clicking on it, as described above.

2.  Double-clicking on an item will also bring up the Edit Item(s) dialog.

3.  Selecting Alt+Enter on the keyboard

: To edit multiple items at once

1. Select all the items you wish to edit or view in the list window and click
Properties under the File menu or from the context menu which appears when
you right-click in the AssetManage Enterprise window.

2. The Item Properties dialog appears.  The example below shows a change in
the Status and Comments fields for the 3 records selected.  Clicking OK will
result in the data entered in these 2 fields to be changed in all 3 records.  Any
data previously entered in the Status or Comments fields will be overwritten
on all selected records.
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3.4 Removing items

: Deleting Items

Select the item or items you want to remove and then select Delete from the Actions
menu or context menu.  You can also delete items using the keyboard Del key.

AssetManage prompts you to confirm the deletion.

All deleted asset records go to the Deleted Items folder.  This does not permanently
delete them until you select Empty 'Deleted Items' Folder under the Actions menu,
or right-click on the Deleted Items folder and select the option there.   Other records,
such as Dealer, Customer, Insurer or Manufacturer records, are permanently deleted. 



Keeping Records 42

© 2020 Liberty Street Software

: Recovering items from the Deleted Items Folder

1) Open the Deleted Items folder by clicking on item

2) Select and then "Drag" the items you wish to restore back to a location or room
folder.  

The same result can be accomplished by using the Move/Copy Items dialog to move the
item(s) out of the Deleted Items folder and back to a location.

3.5 Moving or Copying Items

: To move or copy records

1.  Select the asset record(s) you wish to move or copy and click
Move/Copy Items... from the Actions menu. The Move or Copy Items
dialog appears, as shown below.
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2.  Select the location or Room/Dept. to which you want to move or copy
the selected records.

  3.  If only 1 item is being moved, and the item has a quantity of more than
1, you can choose how many units of the item to move.

4.  Check the Copy checkbox to copy the selected record(s) or uncheck
the checkbox to move the records. Click OK.

Note:  Items can also be moved between locations and categories using Drag
and Drop.  Simply select the items to move, then "drag" them to the new
location or category in the tree view on the left side of the AssetManage
Enterprise window.  To copy items using drag and drop, hold the Ctrl key
down while you are dragging the items. view on the left side of the
AssetManage Enterprise window.  To copy items using drag and drop, hold the
Ctrl key down while you are dragging the items.

3.6 Finding Items

:  To quickly select an asset based on the asset number.  

Click in the asset list.  Then type the asset number of the asset that should be
located.  The status bar at the bottom of the main window will show the text
you are typing as you type it in.  If an asset with that number is present in the
list it will be selected.  If not, the selection will remain on the presently selected
asset.

:  Use AssetManage to find a string in any of an asset's Text
fields (Comments, Description, Brand Name, etc..) 
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Select Actions > Find... from the main menu. You can also use the keyboard
shortcut Ctrl + F 

The Search for Text dialog box will appear.  
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Invoking the Search for Text dialog box by selecting Actions > Find, as described
above.

Enter the text to search for in the Find What box. Then click on the Find
button.  Use the Print button to print the results of a search.
Use the Go to record button to close the Search for Text dialog and select
the record in the AssetManage main display.

3.7 Using AssetManage with Barcodes

As shown below, each item record in AssetManage has an asset # field.  

When adding or editing records, associate a bar code with a record by placing
the cursor in the Asset # field, then scan the bar code using your bar code
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scanner.  The text representation of the bar code will automatically be
inserted into the field.

Use the Bar Code Lookup dialog to later retrieve the item record.

The Bar Code Lookup dialog lets you search for assets based on the Asset #,
Barcode or Serial Number.  Use the Search In dropdown to specify what field
will be searched.
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The Bar Code lookup dialog has many options that dictate what will happen if
an asset is found. 

If a bar code scanned within the Bar Code Lookup dialog is not associated
with the Asset any asset, the selected action in the If Matching Asset Is Not
Found section will be performed.  The option selected in the screenshot below
will result in theAdd Item dialog will appear with the asset number field
already filled in. 
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The Bar Code Lookup dialog can be used to add many assets in this manner. 
For example, if you have purchased pre-printed barcode labels, you can scan
each barcode in, and edit the asset details.

If you simply want to add assets in a certain asset number range from 1-100,
you could just type the asset number into the yellow barcode field, press the
ENTER key and then have an asset with that asset number created
automatically by AssetManage.

 Note:  It is usually not necessary to click the Lookup button as most bar
code scanners will add an Enter character at the end of the bar code scan.  

AssetManage can use any bar code reader that inputs the bar code
characters via the keyboard. These are often referred to as wedge readers as
they wedge themselves between your keyboard and your computer. Some of
these devices are "driverless" -- they are hardware only.  Others require a
software driver. 

Web Site for bar code scanners
http://www.idautomation.com/scanners/

Liberty Street Software recommends users obtain durable pre-printed bar
code labels for attaching to the actual asset items rather than attempting to
print their own on standard laser printers and paper.  Labels are available in
materials ranging from laminated paper through to solid plastic or anodized
aluminium to suit every end use environment. You can choose different sizes
and formats with custom features (such as including your company name and
logo on the label).

Web Site for durable bar code labels
https://www.camcode.com/

http://www.idautomation.com/scanners/
https://www.camcode.com
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3.8 Depreciation

AssetManage supports the following five methods of calculating depreciation:

- Straight Line
- Double Declining Balance
- 125%, 150% and 175% Declining Balance
- Sum of Years Digits
- Percentage per Year

Specify Depreciation for an asset by clicking on the Depreciation tab when
adding or editing an asset, as shown below.

Assets with Depreciation set will show the Annual Depreciation tables in the
details view, as shown below.
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There are various methods for calculating Partial Year Depreciation.  The
method you wish to use can be specified in the Depreciation section of the
Preferences dialog, under the Tools menu (Tools > Preferences), as shown
below.
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   Depreciation Conventions Used in AssetManage Enterprise

· Full Year: A full year's depreciation is recorded in the first year and none

in the last. 
· Half Year: Half of one year's depreciation is recorded in the first year and

half in the last. 
· Full month: Depreciation is prorated according to the number of months

in service during the year, including the month placed in service. 
· Half Month: Depreciation is prorated according to the number of months

in service during the year. The month the asset is placed in service is

included only if the placed-in-service date falls on or before the 15th. 
· Actual days: Depreciation is prorated according to the number of days in

service during the year. 
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3.9 The View Tab - What is it used for?

This section describes the View tab (highlighted in the figure below), and its
uses.

The View tab lets you view information in many additional ways.  In the
example below, the Status icon tree menu has been expanded to show the
different Status values used by asset records within AssetManage Enterprise. 
Clicking on the Status icon will show all records where the Status field is
populated (not empty).  For example, clicking on the Checked Out icon will
only show those records with Checked Out as the status.

You can access this function this way from the Status, Assigned To, Colors,
Year Made and Made Of icons.

The Manufacturers, Employees, Dealers, Customers, Insurers, Queries
and Groups icons work in a slightly different manner.  Clicking on the main icon
does not show asset records, but rather a list of the items from the table
corresponding to the icon.  In the example below, the Manufacturer icon has
been selected, resulting in a list of all the Manufacturer records from the
Manufacturer table.
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This information can be printed, exported, etc., in the context in which it is
viewed on the screen.  For example, selecting Export to HTML at this point will
export a list of Manufacturers to the HTML file of your choosing.  For more
information on exporting to HTML, see Exporting data to an HTML file.

3.10 Linking Assets

AssetManage allows assets to be linked together.  An asset can be a parent or a child of another asset,
but not both.  The following applies to a group of linked assets:

1/ When one asset in the group is moved to another location/dept. all assets in the group are moved as
well.
2/ When one asset in the group is assigned to somebody new, all the linked assets are re-assigned as
well.
3/ When the status of an asset in the group is changed, the status of all the other linked assets is
changed as well.

To link assets:

· Select the Linked Assets tab in the Item Properties for one of the assets to be linked.  In this
example, we are going to edit a Dell Computer asset and link a keyboard as a child asset.
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· Go back to the AssetManage main window and select the asset that will be the child of the asset that
is currently being edited.

· Now return to the Item Properties dialog and select the Add Selected as Children button.  The
keyboard asset selected in the main window is now a child of the Dell computer asset currently being
edited.
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3.11 Disposing Assets

There are several ways to dispose assets in AssetManage:

1/ Select:

TOOLS > DISPOSE... 

from the main menu

Enter or scan the asset numbers of the items to be disposed.  Enter the Out of Service
and Disposal Reason, then click on the OK button.
If only 1 item with a quantity of greater than 1 is to be disposed, you can select the
quantity to be disposed.

If multiple assets are to be disposed, the Number to Dispose fields will not appear.
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2/ Select the assets you wish to be dispose in the asset list window.  Right mouse click
to show the popup menu:

Select Dispose.. from the popup menu.

3/ 'Drag' the items to be disposed into the Disposed Assets folder.  This action will bring
up the Disposal dialog.

It is also possible to 'Undispose' an asset by 'dragging' it out of the Disposed Assets
folder to another location folder.  Note that doing this will set the disposal fields to
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empty.  An asset is considered disposed if the Date Sold, Disposal Method or Placed out
of Service fields are set to a non-empty value.

4/ Edit the asset you wish to dispose by double clicking on the item or choosing
Properties.

Click on the Depreciation tab.  Enter the Disposal information in the section highlighted in
the screenshot above.  Click OK to save the Disposal information and dispose the asset.

All Disposed Assets are moved to the Disposed Assets folder.
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4 Managing Locations

4.1 What are Locations?

Locations

Locations represent a particular home or office,  although it is certainly possible
to use locations to represent something else, such as a vehicle, company or
person. AssetManage Enterprise provides flexibility, allowing you to use
locations in the most convenient manner for you.  In the example shown below,
the locations are Toronto Office and Main Office (highlighted). 

The way locations work for you depends on your needs.  Some things to keep in
mind when organizing your locations are:

· Where are the items physically located?
· Remember, if you change your locations later, you can easily move the

appropriate items into the new locations and remove the obsolete locations

Departments
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AssetManage Enterprise allows you to specify which department an asset is
located in.  Click on the Dept. To see only the assets found in the selected
Department.

4.2 Creating new locations

You can create locations at any time.  A location consists of a Name and
Comments.  If you need to change the name of the location, you can change it
by choosing the "Properties" menu item while the location is selected.  This is
described in more detail in the following section on Editing Locations. You can
create as many locations as you need.

: To create a location

1. Click on the New Loc button on the toolbar or select New Location from the File
menu. The Create a New Location dialog appears.

2. Provide a descriptive Name for the location. You can optionally add information
about the location in the Description area.

4.3 Editing and Printing Location barcodes

You can modify the location's description as well as the information that
appears on the status bar when the location is opened. 

: To edit a location

1. Select the location you want to modify in the Locations tab in the main
window.

2. Cllick Properties from the File menu. The Location Properties dialog
appears.
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Make changes to the Name and description and other information as
necessary.  

Changing the text in the Location box, as described above.

The Barcode field lets you print out barcodes for your location.  Select Tools >
Print Location Barcode Labels
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4.4 Removing Locations

You can remove locations at any time. Remember to move your items to
another Location before deleting the location where they reside.

: To remove a location

1. Select the location you want to delete in the Locations tab on the main
window.

2. Click Delete on the File menu. AssetManage asks you to confirm your
deletion.

3. Click Yes to remove the location.

MDeleting a location will delete all assets that belong to that location. To

recover items accidentally deleted, open the Deleted Items folder and
'drag' the items out to another location.

5 Generating and Using Reports

5.1 Running Reports

There are several ways to run a report in AssetManage. To run a pre-defined report that
includes ALL assets, select the report from the REPORTING section of the main menu.

Running a report from the main REPORTING menu will include all assets in the report
except for Disposed and Deleted assets.
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To run a report that only includes items from a particular location, category, department,
etc...

1/ Select the item that will be used as a source for the report.  Right mouse click on the
item and then select RUN REPORT USING and then the report to be used.

In the example above, only the items from the location Bio Net will be included in the
report.

When running a report, the Print Options dialog will appear.  The default is to print the
report directly to the Printer, click on the Direct to... dropdown to select another output
such as to a Microsoft Excel spreadsheet or PDF file.
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: Running a report that you have created

To run reports that you have created, use the Output Report Using... feature. 
From the main menu, you can select Reporting > Output Report Using All Data...
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You will be prompted for the name of the report to run.  All AssetManage reports
have the file extension .lst.

The Run Report Using command can also be used with a particular Location,
Category, Department, etc.. To run a report using on the items in a particular
category, right mouse click and select Run Report Using... from the popup menu as
seen below.
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: Running a report using only selected assets

To run a report using only certain assets, simply select the assets and right mouse
click.  Then choose the appropriate report from the popup menu.
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The same concept applies to Employees and other data groups that can be found
in the View section of the main window.
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5.2 Creating Reports

The quickest way to generate a simple report is to use the Generate Asset Report
command Reporting > Generate Asset Report... from the main menu.

Enter the name of the report, then specify which fields should be shown, sorting and
grouping options. The Create Report and Design... button will create the report and
open the HomeManage report designer with the newly created report in edit mode.  The
Create Report and Close button will simply create the report immediately with no
further actions necessary. 
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Once a report is created, you can execute it by selecting Output Report Using... from
a popup menu or from the Reporting main menu.
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5.2.1 Custom Reports

AssetManage Enterprise allows you to customize your own reports.

: Creating Custom Reports

If the report you are creating is similar to one already in the program, Select
Reporting > Edit Report... from the main menu and choose the report.  Then
save the report under a different filename and start making changes.

AssetManage also includes a Create Assets Report... feature.  Use it to create
simple asset reports.  

Select Reporting > Create Assets Report... and the following window will
appear:
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The Save As Report field is mandatory, enter a name for the new report there. 
The Create Report and Design... button will bring up the Report Designer with
the new report in edit mode.  The Create Report and Close button will create
the report and save it to the AssetManage reports folder.

AssetManage also has a New Report Wizard command that is useful in some
instances.

From the Reporting menu, select New Reports Wizard.  The Project Wizard
will appear, directing you through the steps to create a new project:

1. Set print options and paper size
2. Set options for page numbering and title: 
3. Choose table options and summary
4. Choose the data for the list
5. Create Your Report, proceed to the Label and Report Designer.

For more information on using these steps, see Step-by-Step Example: Report
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5.2.2 Label and Report Designer

The Label and Report Designer allows you to create custom labels, file cards,
and reports to complement AssetManage Enterprise's functionality.  To open the
Label and Report Designer, select

Reporting > Create New Report...  to create a new report working with .lst
files, or
Reporting > Create / Edit Labels...  to create new labels or work with existing
label (.lbl) files, or 
Reporting > Create / Edit File Card...  to create new file cards or work with
existing card (.crd) files.

Note:  In order to use the Edit... feature, you must have previously created .lbl
or .crd files.  To edit labels or cards, select a .lbl or .crd file in the Open dialog
box.

Choosing Create... under Reporting takes you directly to the Project Wizard
main screen, as shown in the Step-by-Step Example: Report.  If you do not
want to use the Project Wizard to begin your project, you can close it by
clicking on the X in the top right-hand corner, which takes you directly to the
main Label and Report Designer screen, as shown below.

The Label and Report Designer interface, with a report showing Assets by Picture
being edited.

Note:  The Label and Report Designer is third-party software, not provided by
Liberty Street Software, included with AssetManage Enterprise to provide the
features described here.  It comes with its own help file (not provided by Liberty
Street Software, and not part of this help file).  
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5.2.2.1 Step-by-Step Example:  Report

To create a report as described in Custom Reports, follow these five steps:

1. Set print options and paper size:  First, using the radio buttons, choose
whether all pages will be printed on the same printer, or whether the cover
page will be printed on a different printer than the following pages.  Click Next
to proceed, or Back to return to the Project Wizard welcome screen.  Then set
the printer for the report from the available printers (to change a printer from
the default setting, click Choice, which will invoke the Print Setup dialog box). 
Then select whether you wish the print to cover the page format, or the
available printing area of the page, using the Force Page Format(s), if
possible and Use physical paper size and not the printable area check-
boxes.    Click Next to proceed to Step 2, or Back to return to the initial
printer screen.

The Project Wizard screen setting some print options, as described above.

2. Set options for page numbering and title:   AssetManage Enterprise's default
setting is to number pages, so if you do not wish to have numbered pages,
uncheck the Add Page Numbering check-box.  Then, under Options for the
title, using the radio buttons, choose whether your report title will appear only
on the first page or on every page of your report.  Click Next to proceed to
Step 3, or Back to return to step 1.
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Setting page options and title in the Project Wizard.

3. Choose Object Type:  You To create a report with a single table, simply select
the Table option.

Choose Object Type.
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4. Choose the table that will be used for the report:  AssetManage can create
reports based on data from different sources.  The report designer can also
create nested tables.  Choose the table that will be used as the initial base
table for this report.  For this example, we will select the Asset table.

Select Source Table screen in the Project Wizard.

5. Choose the data for the list:  This box lets you choose which data goes into
the report.  Click on entries in the Available Fields box to select them
(Ctrl+click to select multiple entries, Shift+click to select multiple sequential
entries), then use the > arrow to move the selected entries to the Selected
Fields box.  To move all available fields, click the >> button.  To remove fields
from the Selected Fields box, click the < button.  To remove all fields from the
Selected Fields box, click the << button.  You can also sort the selected
fields into whatever order you like (the default is the order in which they're
selected) by clicking on them to highlight them, then using the up- and down-
arrow keys to move them up and down the list to their desired places. 
Unchecking the Add Column Titles check-box at the bottom right will remove
headings from the report.  Click Next to proceed to Step 6, or Back to return
to step 4.
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Populating the list with data, using the Available and Selected Fields boxes in the
Project Wizard.

6. Create Your Report:  When you have selected all the data to be included, and
sorted it as you want, click OK to proceed through the Project Wizard to the
Label and Report Designer, or Cancel to escape the Project Wizard without
generating a report.
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The Label and Report Designer interface.

 

5.3 Depreciation Reports

AssetManage Enterprise ships with several Monthly and Annual
Depreciation report templates.  These reports will show depreciation data
grouped by Category, Department, or simply in a list sorted by Asset
Number.  

To run a Depreciation Report:

1/ Select the Location, Department or Category whose assets will be
included in the report. 
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 To use all assets, select the Use All Assets in Report checkbox in Step 2.

You can also select Reporting > Depreciation Report Using from the main
menu.

2/  The Depreciation Report dialog will appear.  If you want to run an
annual report choose the Year End date from the list provided.  The pull-
down list contains all valid year-end or month-end dates.  If a year-end
or month-end date is not in the Annual or Monthly list, it is because no
assets have depreciation in that period.
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5.4 Sorting & Filtering Data Within Reports

AssetManage Enterprise allows you to sort data within reports using whichever
data field(s) you prefer.  To specify a field or fields by which to sort the
report, go to

Reporting > Edit Report

and, when the Report Designer appears, click on the main table object, then
select Sort Order from the Table section in the ribbon bar.

Another way to select the sort field is to first: Click on the table object in the
report.

The Properties window contains a Sort Order field

The selection of Sort Order property, showing the available sort options.
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Click on the button with 3 dots (...) to bring up the Sort Order w indow.  From there select which

fields to sort on.

Table Sorting

When using groups in reports, it is important to sort by the grouping field.  So
if you have a report grouped by Category, the report should be first sorted on
the category field.

AssetManage Enterprise also has a report filter, which allows you to set up
parameters by which to select the data appearing in a report.  To access the
report filter, select the Filter button on the ribbon bar.

You can also specify a filter for an individual table:
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When the Edit Filter Condition dialog box appears, follow the tooltips and the
internal Report Designer help to create the filter, as shown below.  In the
example below Asset.Category != "" specifies that assets without an
assigned category should not be included in the report:

The Edit Filter Condition dialog box, showing Variables and Functions.  

5.5 Reporting Fields Explained

: Reporting Fields you can use

Most of the fields you can use in a report are self-explanatory. For
example, the Asset.AssetNum field will show the asset number.



AssetManage Enterprise Help81

© 2020 Liberty Street Software

Listed are some fields that may need more explanation:

Asset.AskingPrice - If you have an item for sale, this is the asking price for
the item. Not to be confused with Asset.SellingPrice which is the price that
item was actually sold for.

Asset.Created - the date/time the item was first entered into
HomeManage.

Asset.ItemDetail - this report field will show an entire HMTL display for that
asset, similar to what you see in the item detail window when you view an
asset in the program.  

Asset.HasNotebookItems
Asset.HasNotebookItemsDueDate
Asset.HasNotebookItemsInvoiceDate
Asset.HasNotebookItemsCompletionDate
Asset.HasMaintenance
Asset.HasMaintenanceInvoiceDate
Asset.HasMaintenanceCompletionDate
Asset.HasMaintenanceDueDate
Asset.HasReminders
Asset.HasBeenCompleted
Asset.HasWarranty
Asset.HasLease
Asset.HasInsurance
Asset.HasImage

These boolean fields can be used as filters in a report.  So if you are creating a
report that should only show items with a valid warranty.  You can use the
Asset.HasWarranty field.

6 How Do I

6.1 Make my Labels print out properly

AssetManage includes pre-defined label templates for labels from the manufacturers:
Avery, Herma and Leitz.  If you are using another type of label, you can customize your
label template by entering the measurements (offsets, width, height, etc...) for the label.
  These measurements can usually be found in the label packaging or online.  

To enter the measurements for your labels:

Choose Reporting > Edit Labels... from the main menu.
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Select the label template you want to use.  Then select Project > Page Setup from the
Report Designer main menu.

Click on the Regions tab...Expand the Layout Definition section.  Then enter the
measurements for the label and then click on the OK button to save your changes.
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If you are using a label printer that prints out labels one per row, such as the Zebra label
printer below

Make sure to set both the Horizontal Count and Vertical Count to 1.  
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6.2 Prevent certain users from adding, deleting or modifying data?

AssetManage Enterprise honors the User Permissions settings
specified by the back-end database it is connected to.  If the
db_datareader permission is set, this means that the user
can view AssetManage data, but will not have the rights to
delete, modify or add new data to the program. 

6.3 Change Field Names?

To change field names, Select the Field Names tab from the AssetManage
Enterprise Preferences dialog.  Click on the appropriate column to enter a new
field value.  Leave the New Field Name blank to keep the old field name. Note
that the << Asset User Field Tab Title >> is used to change the title of the tab
in the Asset Properties dialog named "User Defined Fields," as shown below.
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AssetManage Enterprise has over 100 user defined fields, including 100 Text, 3
Boolean, 2 Currency and 2 Date fields.  You can also change the names for
fields such as: Color, Made Of, Year, Number Made, Size and Shape as seen
below.
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When you set the User defined fields in AssetManage.
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You will notice a User Fields tab when adding or editing assets this tab will let
you enter information for each user defined field that will be stored for the
asset being added/edited.
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The Color, Made Of and Year fields have the added advantage of appearing in
the View display.  So you can enumerate these fields and view records by field
value. 

So if we changed the file name "Color" to "Changed Color Field" it will show with
the new name within the View section.
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6.4 Change multiple records simultaneously?

You may occasionally wish to go back and change some information common to
more than one item record at a time.  For example, you may wish to add
insurance information for 8 items.  Rather than edit each record individually and
fill in the insurance fields, there is a much easier way:

: Changing information for multiple records

1. Select all the items records whose data you wish to change.  Then select
Properties from the main menu or from the right mouse-click context
menu.

2. Specify the information to be updated in all the selected records.  Note
that leaving a field blank will NOT result in any information in that field being
set to empty (erased).  The field will retain the data (if any) it contained
previously.  

6.5 Change the Image files location?

AssetManage Enterprise stores images attached to records as jpg images in the
Images directory.  The number after the prefix 'Asset' is the unique id of the
asset record.  The number in parenthesis "( )" is the image number.  Each
record can have up to 16 images.  Images belonging to other record types will
have a different prefix, for instance, Dealer images will have the prefix
"Dealer" (instead of "Asset").

Each time an image is added to an asset, AssetManage creates a smaller
thumbnail image.  This thumbnail is created to improve the performance of
image display within a list view.  
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Asset images with prefixes and numbers, as described above.

6.6 Check Service Agreements or Warranties

You can check for expired (or soon to expire) Service Agreements/Warranties
that apply to items you have entered into AssetManage.

: Checking for Expiring Service Agreements/Warranties

1. Click Check Svc. Agreements/Warranties from the File menu. The Check
Warranties dialog appears, as shown below. 

2. Select the date from which you would like to begin checking warranties.
3. Select the end date, then click the Check button.

All the items whose warranties expire between the 2 dates selected will be
shown.  You can then print the list by clicking on the "Print..." button.
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An Easier way to view Expiring Warranties, Leases or Service Agreements is
from the View tab. Expand the Expiring Warranties section to see the
Month/Year expiration date for all assets with valid Expiration Dates.

6.7 Create a new Category or Department?

: Creating Categories and Department

There are several ways to create a category or department:

1. Right mouse click on the owner location, then select New
Department.. from the popup menu.

1. Click the Add Category… or Add Department... button in the
Preferences dialog, as shown below.



How Do I 92

© 2020 Liberty Street Software

2. Type the name of the new category in the Category window when
adding or editing an item.  

To add a room "on the fly," perform the same action in the Department field.

3. A third way to create a new category is to select Actions > Add
Category… from the main menu.
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6.8 Edit a Category?

: To edit a category

1. Select the category you want to modify in the Category tab in the main
window.

2. Click Properties from the File menu, or from the popup menu that appears
when you right mouse-click.   The Category Properties dialog appears, as
shown below.

6.9 Remove a Category or Department?

AssetManage Enterprise ships with many pre-defined categories and
departments. You many want to simplify data entry by removing unnecessary
departments and/or categories.

: To delete unused Departments and/or Categories

1. From the AssetManage Enterprise Preferences dialog, select the
departments and categories you would like to remove.  Note that you can
select multiple items in both the departments and category list controls.  

You may select multiple items by holding down the Shift or Control keys on the
keyboard and using the mouse pointer to click on the entries and select
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multiple items.  The Shift key will select multiple sequential entries, and the
Control key will select multiple individual entries.

2.  Click the delete button.
3.  Click the OK button to permanently delete the items, or
4.  Click the Cancel button to abort the process.

Selecting multiple items in the Setup dialog, as described above.

6.10 Set the beginning of my companies fiscal year?

You can set the start of the fiscal year from the AssetManage Enterprise
Preferences dialog, as shown below.  (Tools > Preferences) 

6.11 Sort Items?

: How Do I Sort Items?
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To sort items by column, click on the column header.  Click on the header again to
toggle the sort from Ascending to Descending and vice-versa.  The example below
shows a Descending sort on the Description field.

6.12 Specify which columns I want to see?

Each company or individual has different needs and requires different information from
AssetManage Enterprise. Liberty Street Software has kept these differences in mind
when designing AssetManage Enterprise. You can determine the information you need
most often or is most important to you. 

:  To specify the information you want to view

1. From the AssetManage Enterprise Preferences dialog, open the Columns tab, as
shown below.
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2. For each category, select and organize the columns you want to see using the
following buttons:

Delete — Select a column in the Show the Following area and click Delete to remove
the column from the display.
Add — Select a column in the Available Columns area and click Add to display the
column.
Move Up — Select a column in the Show the Following area and click Move Up to have
the column display further to the left.
Move Down — Select a column in the Show the Following area and click Move Down to
have the column display further to the right.
Reset — Click Reset to ignore your changes and return to the default column setup.

6.13 Track maintenance & other expenses related to an item?

Track expenses related to an item by using the 'Item Notebook' tab when adding or
editing items.  This tab is for tracking repairs, part replacements, and other expenses
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incurred related to an asset.  Use the Add..., Edit... and Delete buttons to manage
entries.  

6.14 How Do I Generate Asset Numbers Automatically?

AssetManage Enterprise allows you to either specify or automatically
generate asset numbers for use within its database.  To automatically
generate asset numbers, go to 

Tools > Preferences > Preferences tab

and check the check-box labelled Generate a unique Asset Number if field
is left blank.  (This is the default setting, as shown below.)

Setting AssetManage Enterprise to generate unique Asset Numbers

To specify numbers, uncheck the check box described above, and then enter
the asset number in the Asset# field.
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7 Managing Employees, Manufacturers, etc..

7.1 Working with Manufacturers, Insurers, etc..

AssetManage keeps track of Manufacturer, Customer, Vendor and Insurer information. 
To view a list of Manufacturers, select View > Show > Manufacturers from the main
menu.

Or select the Manufacturer icon from the View tab main window:
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To View assets from a particular manufacturer, expand the Manufacturer section by
double clicking on the icon or clicking in the box with a plus sign to the left of the icon:

Then click on one of the Manufacturers listed to see the assets that use the particular
manufacturer.

7.2 Working with employee data

AssetManage lets you keep track of the employees that work for your organization.  To
view the list of Employees, select View > Show > Employees from the main menu

You can also view the employee list by click on the View tab, then selecting the
Employees icon.
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To add a new employee to the program, select Actions > Add Employee.. from the
main menu.

You can also add a new employee dynamically from the Add Asset dialog. Simply type
the the last name, then the first name separated by a comma.



AssetManage Enterprise Help101

© 2020 Liberty Street Software

Or the first name, then last name separated by a space.

To print employee badge(s).  Select the employees, you wish to print the badges for,
then right mouse click and press the Print Employee Badges... command from the
popup menu.

The AssetManage report feature is context-sensitive, to run a report based only on the
assets that belong to a particular employee, expand the Employees section in the View
main window by double-clicking on the Employees icon or clicking on the box with a plus
sign to the left of the employees icon.

Then right mouse click on the employee whose assets you wish to view, pick a report
from the popup menu as shown below.
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8 Troubleshooting

8.1 Trouble-shooting and Frequently asked questions

Q: I can't see newly imported data after using the Import function

A:  Try closing and reopening the application.

Q: I am trying to print out labels for several assets.   Only the first label prints

out.  Or the first label prints out multiple times.  Or the labels are cut off at the
right or bottom.

A:  This usually happens if you are printing to a label printer that prints 1 label

per row.  If this is the case...Edit the label template you are using (Reporting >
Edit Labels...).  Select Project > Page Setup from the report designer main
menu.  Expand the Layout Definition section of the Regions tab.
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Set the Horizontal count and Vertical count to 1.  If the problem is that the labels
are cut off when printing. Find out the offsets and measurements of the labels
you are printing to and enter them into the Layout Definition section.  Save the
label template and then try printing again.

Q: Importing an Excel spreadsheet is not importing all my data correctly.

A:  This usually happens because of the formatting of the Excel spreadsheet.  Try

save the spreadsheet as a CSV file and import again.

Q: I'm getting errors after updating the program.
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A:  This is usually because the table structure is different between the database

you have setup and the new version you have installed.  

Q:  I get "Divide by Zero" errors, or GPFs when trying to add items

A:  Try this:

1. Run Regedit.exe
2. Delete All ../Software/Liberty Street Software/AssetManage nodes in both

HKEY_CURRENT_USER and HKEY_LOCAL_MACHINE
4. Try running AssetManage Enterprise again.

Q:  AssetManage Enterprise crashes when exiting, or when adding items.

A:  This is usually because the Headers.wcd has become corrupted.  Delete the

file and try running AssetManage Enterprise again.   
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